Search found 6 matches

Go to advanced search

by davidbond12
Tue Jan 23, 2018 9:02 pm
Forum: Hardware
Topic: I uninstalled pulse-audio. Missing GUI
Replies: 2
Views: 201

Re: I uninstalled pulse-audio. Missing GUI

I fixed by running "sudo eopkg hs"
Then find what you uninstalled and install it.
by davidbond12
Tue Jan 23, 2018 8:33 pm
Forum: Hardware
Topic: I uninstalled pulse-audio. Missing GUI
Replies: 2
Views: 201

I uninstalled pulse-audio. Missing GUI

So I was being a dingus and unistalled pulse-audio and all its dependencies. Now when I boot, I boot into terminal.

I did " eopkg check" and found a lot of missing packages.

So my question is how to reinstall everything.
by davidbond12
Fri Jan 19, 2018 7:02 am
Forum: Hardware
Topic: 1 cpu thread 100%, coming from /usr/sbin/comar
Replies: 2
Views: 286

Re: 1 cpu thread 100%, coming from /usr/sbin/comar

So i found out when trying to install a theme from Software Center, causes the high CPU usage.

When trying to update i get high CPU utilization when its installing "linux-current"
by davidbond12
Wed Jan 17, 2018 9:24 am
Forum: Hardware
Topic: 1 cpu thread 100%, coming from /usr/sbin/comar
Replies: 2
Views: 286

1 cpu thread 100%, coming from /usr/sbin/comar

1 cpu thread at 100% utilization.
I ran htop and found it came from /usr/sbin/comar

It started when I was using firefox
I had to force shutdown
after turning back on it was gone
by davidbond12
Thu Oct 19, 2017 6:59 am
Forum: General Chit-Chat
Topic: Animations
Replies: 3
Views: 601

Re: Animations

Alright, thank you
by davidbond12
Wed Oct 18, 2017 5:10 am
Forum: General Chit-Chat
Topic: Animations
Replies: 3
Views: 601

Animations

Will there be more animation soon? like when maximizing windows

Go to advanced search