Search found 3 matches

Go to advanced search

by asonix
Mon Mar 14, 2016 5:11 pm
Forum: Announcements
Topic: HOWTO: Upgrade 1.0 to 1.1
Replies: 15
Views: 10164

Re: HOWTO: Upgrade 1.0 to 1.1

The script fails repeatedly attempting to install baselayout [Errno 1] Operation not permitted If I try to sudo eopkg it baselayout --reinstall it errors with: comar-api package is not fully installed You've clearly done something differently here. For that --reinstall command you need --ignore-com...
by asonix
Fri Mar 11, 2016 5:23 am
Forum: Announcements
Topic: HOWTO: Upgrade 1.0 to 1.1
Replies: 15
Views: 10164

Re: HOWTO: Upgrade 1.0 to 1.1

asonix wrote:The script fails repeatedly attempting to install baselayout

[Errno 1] Operation not permitted
If I try to sudo eopkg it baselayout --reinstall it errors with: comar-api package is not fully installed
by asonix
Fri Mar 11, 2016 5:21 am
Forum: Announcements
Topic: HOWTO: Upgrade 1.0 to 1.1
Replies: 15
Views: 10164

Re: HOWTO: Upgrade 1.0 to 1.1

The script fails repeatedly attempting to install baselayout

[Errno 1] Operation not permitted

Go to advanced search