Search found 10 matches

Go to advanced search

by sborer
Mon Oct 29, 2018 5:11 pm
Forum: Other Questions
Topic: [Solved] After update: No Vulkan Loader detected
Replies: 5
Views: 170

Re: After update: No Vulkan Loader detected

inxi output shows the kernel driver is amdgpu. Also I noticed that Doom and Witcher 3 both worked as expected now. In Steam you have to activate the HUD in the proton configuration file. Note: - If DXVK is enabled and Vulkan is not working or installed then the game would not start :D. Yes that make...
by sborer
Mon Oct 29, 2018 1:12 pm
Forum: Other Questions
Topic: [Solved] After update: No Vulkan Loader detected
Replies: 5
Views: 170

Re: After update: No Vulkan Loader detected

I had the same error message but vulkan seems working if you ignore this message and witcher 3 works then its all alright. Oh really? Gotta try it then once I'm home. I did also try Doom tho and the performance was subpar and DXVK HUD didn't show up, so I assume it fell back to OpenGL. I experience...
by sborer
Sat Oct 27, 2018 11:08 am
Forum: Other Questions
Topic: Steam doesn't launch
Replies: 4
Views: 122

Re: Steam doesn't launch

No idea if this makes any sense, but my graphics stack (vulkan) is also broken after the recent update/sync.
Maybe these issues are related?
I'm on amd though.

viewtopic.php?f=14&t=12920
by sborer
Sat Oct 27, 2018 11:03 am
Forum: Other Questions
Topic: [Solved] After update: No Vulkan Loader detected
Replies: 5
Views: 170

[Solved] After update: No Vulkan Loader detected

Hi I just did the weekly repo sync and it seems to somehow have broken Vulkan support on my desktop. Previously playing Doom with Steam Play and Witcher 3 with regular wine/dxvk without problems. Lutris no complains that "No Vulkan Loader was detected" when starting Witcher 3. vulkan-cube works with...
by sborer
Tue Jun 26, 2018 1:30 pm
Forum: Other Questions
Topic: geary: Untrusted Connection - Unable to store server trust exception
Replies: 0
Views: 147

geary: Untrusted Connection - Unable to store server trust exception

Hi My post on the dev-site didn't get any reaction, so I figured the forum is a better place for this issue. --- I have a mail server whose connection seems not secure enough for geary. When starting it up I'm prompted with "Untrusted Connection: *my mail server*". When hitting "Always Trust This Se...
by sborer
Thu Apr 05, 2018 12:31 pm
Forum: Tutorials
Topic: How Do I Compile Stuff On Solus
Replies: 19
Views: 7877

Re: How Do I Compile Stuff On Solus

Looking at Solus documentation, I thought building the application using solbuild & eopkg commands was the 'normal way' for Solus. What normal way are you referring to? The "normal" way or the Linux way is to just compiling it without creating a distribution specific package and installing it. Let'...
by sborer
Thu Feb 15, 2018 11:26 am
Forum: Other Questions
Topic: PlayOnLinux installation menu and recent updates
Replies: 6
Views: 632

Re: PlayOnLinux installation menu and recent updates

sunnyflunk wrote:
Fri Feb 09, 2018 9:45 am
Someone mentioned this on IRC, so I fixed it. The issue is wget

Code: Select all

sudo eopkg install https://packages.solus-project.com/unstable/w/wget/wget-1.19.4-13-1-x86_64.eopkg
to get it prior to sync
Thank you very much, this fixed it for me. :)
by sborer
Wed Feb 07, 2018 10:59 pm
Forum: Other Questions
Topic: Run PlayOnLinux on AMD dedicated graphics
Replies: 1
Views: 292

Re: Run PlayOnLinux on AMD dedicated graphics

Hi I guess running playonlinux with dGPU is not exactly what you need, instead you probably want to run the game/program you installed using playonlinux on your dedicated GPU. Just speculating, but maybe this works. You can open the "yourgame.desktop" file (probably located on your desktop) and prep...
by sborer
Wed Feb 07, 2018 10:46 pm
Forum: Other Questions
Topic: PlayOnLinux installation menu and recent updates
Replies: 6
Views: 632

Re: PlayOnLinux installation menu and recent updates

Hi I'm experiencing the exact same problems on both freshly installed desktop and laptop. Neither the "Install" window nor the the "Configure - Install components" menu display any list items (as opposed to a fresh ubuntu install I just did in a VM). I haven't figured out any possible fix so far so ...
by sborer
Tue Sep 05, 2017 8:53 pm
Forum: Other Questions
Topic: Problem initializing LXD as a snap
Replies: 4
Views: 985

Re: Problem initializing LXD as a snap

I just stumbles across the same error. There's this post that mentions the problem: https://serverfault.com/questions/523731/how-to-fix-iptables-no-chain-target-match-by-that-name It mentions that there might be missing modules in the kernel or the iptables binary. I don't know much about iptables, ...

Go to advanced search