Posts: 7
Joined: Tue Apr 25, 2017 8:04 pm

Problems with Wifi

Thu Mar 08, 2018 8:56 pm

I have Solus running on my Thinkpad Yoga S1 and I'm trying to connect to my Wifi at home. Connecting works, but internet does not. I can't even access the router web panel and also no other network intern device. Even pinging my laptop from another device doesn't work.

Everything worked without problems until today.

I made sure it's neither the hardware nor my router by live booting with Ubuntu and connecting to that problematic network. Everything worked.

My laptop still works with other networks somehow.

So how do I reset setting for this network (besides removing it from the saved networks) or reconfigure the network manager?


Posts: 7
Joined: Tue Apr 25, 2017 8:04 pm

Re: Problems with Wifi

Fri Mar 09, 2018 8:04 pm

I found out why.

I was playing with some virtualization and so I somehow installed libvirt. But libvirt added a bridge network with the same ip range as my home router, so I wasn't able to access the internet anymore from that network.

Solved by removing.

Return to “Other Questions”