Posts: 53
Joined: Sat Sep 09, 2017 12:49 pm

Re: Very Slow Boot Time - 2 minutes to usable desktop

Mon Mar 05, 2018 9:17 pm

When this happened to me (and it wasn't swap) after a lot of digging I found out it was my samsung DVD drive which was kind of incompatible with my system in EFI mode but not in legacy so I replaced it and the problem went away.


As this was a major surprise to me, i suggest disconnecting everything but essentials just in case!

Posts: 5
Joined: Mon Mar 05, 2018 5:24 pm

Re: Very Slow Boot Time - 2 minutes to usable desktop

Tue Mar 06, 2018 7:29 pm

Thanks for the info but sadly it didn't resolve my problem. I'm going to do an other post because my problem isn't exactly the same as the one of daveyp1.


Development Team
Posts: 2977
Joined: Sun Mar 13, 2016 11:35 pm

Re: Very Slow Boot Time - 2 minutes to usable desktop

Thu Mar 15, 2018 2:03 am

NapoRen wrote:
Mon Mar 05, 2018 5:52 pm
I also have this problem, but setting swap off didn't resolve it. I also checked the Help Center, ran cat /etc/fstab and got :

Code: Select all

# /etc/fstab: static file system information.
# <fs>      <mountpoint> <type> <opts>      <dump/pass>

# /dev/ROOT   /            ext3    noatime        0 1
# /dev/SWAP   none         swap    sw             0 0
# /dev/fd0    /mnt/floppy  auto    noauto         0 0
none        /proc        proc    nosuid,noexec  0 0
none        /dev/shm     tmpfs   defaults       0 0
/dev/sda2	swap	swap	sw	0	0
# /dev/sda3 at time of installation
UUID=c245f670-b43b-4c72-9e69-bbcde2939c78	/	ext4	rw,relatime,errors=remount-ro	0	1
ls /dev/disk/by-uuid/* show :

Code: Select all

So it's the right UUID, as not expected.

I run solus in dual boot with Windows 10 if it can help.
Did you also check the cmdline options? If you had swap previously, it could be there for hibernation purposes.

Code: Select all

cat /proc/cmdline

Return to “Other Questions”