tleger1958
Posts: 4
Joined: Wed Jan 02, 2019 8:40 pm

Screen bug after sleep mode

Wed Jan 02, 2019 8:44 pm

Good morning, everyone,

I have Solus MATE. When I wake up from sleep mode, the screen bugs. It is completely distorted, the pixels are not aligned, there are strange colors, etc. Anyway, I can't use Solus after a sleep mode.

Do you have an idea to fix this problem?

Thank you for your help!

User avatar
kyrios
Posts: 2468
Joined: Thu Sep 22, 2016 4:20 pm

Re: Screen bug after sleep mode

Wed Jan 02, 2019 9:45 pm

tleger1958 wrote:
Wed Jan 02, 2019 8:44 pm
Good morning, everyone,

I have Solus MATE. When I wake up from sleep mode, the screen bugs. It is completely distorted, the pixels are not aligned, there are strange colors, etc. Anyway, I can't use Solus after a sleep mode.

Do you have an idea to fix this problem?

Thank you for your help!

I also use Solus MATE and I never had such an issue. I only use suspend (not hibernate).
What is the output of

Code: Select all

inxi -G

tleger1958
Posts: 4
Joined: Wed Jan 02, 2019 8:40 pm

Re: Screen bug after sleep mode

Fri Jan 04, 2019 5:16 pm

kyrios wrote:
Wed Jan 02, 2019 9:45 pm
tleger1958 wrote:
Wed Jan 02, 2019 8:44 pm
Good morning, everyone,

I have Solus MATE. When I wake up from sleep mode, the screen bugs. It is completely distorted, the pixels are not aligned, there are strange colors, etc. Anyway, I can't use Solus after a sleep mode.

Do you have an idea to fix this problem?

Thank you for your help!

I also use Solus MATE and I never had such an issue. I only use suspend (not hibernate).
What is the output of

Code: Select all

inxi -G
Hi, Thank you for the command. I admit I don't know how to deal with this kind of problem at all.

Yes, I suspend too, I don't hibernate.

Here is the output of inxi -G :

Code: Select all

tleger@thomas ~ $ inxi -G
Graphics:
  Device-1: AMD Kabini [Radeon HD 8400 / R3 Series] driver: amdgpu v: kernel 
  Device-2: AMD Sun PRO [Radeon HD 8570A/8570M] driver: amdgpu v: kernel 
  Display: x11 server: X.Org 1.20.3 driver: amdgpu,ati 
  unloaded: fbdev,modesetting,vesa resolution: 1366x768~60Hz 
  OpenGL: renderer: AMD KABINI (DRM 3.27.0 4.19.12-106.current LLVM 7.0.0) 
  v: 4.5 Mesa 18.3.1 
I would like to point out that I just installed solus MATE.

Thank you again.

tleger1958
Posts: 4
Joined: Wed Jan 02, 2019 8:40 pm

Re: Screen bug after sleep mode

Fri Jan 04, 2019 9:29 pm

I add a photo of my screen after having suspended.
Attachments
IMG_20190104_205928.jpg
IMG_20190104_205928.jpg (120.57 KiB) Viewed 150 times

tleger1958
Posts: 4
Joined: Wed Jan 02, 2019 8:40 pm

Re: Screen bug after sleep mode

Sat Jan 12, 2019 7:01 pm

any idea?
Thanks!

Return to “Testing”