Page 3 of 3

Re: Beta 2 Released!

Posted: Thu May 21, 2015 6:19 am
by Justin
vriales wrote:Mintstick is what I used to write to my USB drive.
Did you manage to install via USB?

Re: Beta 2 Released!

Posted: Thu May 21, 2015 7:10 pm
by vriales
Well it said it installed. I didn't install Solus grub. Rebooted to Mint and updated grub and Solus showed on the list. Rebooted and chose Solus from the grub and then kernel panic.

Re: Beta 2 Released!

Posted: Fri May 22, 2015 5:06 am
by roberto
GeneC wrote:Congrats on the new b2 release... :)
The Nvidia installation was a snap.! Easiest I have found for ANY distro.
Well, depending of you NVIDIA Card/core. If you have a legacy card, after reboot X server does not start so you're facing the console.

As an Arch user, i know there is another nvidia module for my card/core - 340xx series - but a user without experience will face the CLI after reboot, for an older GPU Nvidia core.

So my suggestion is - another nvidia package - nvidia-legacy (for older cards) - or at least in Software Center, on package description row - a short notice (see forums, to be used with newer GPU's) .


ps: Oh, if you have installed NVIDIA module for an older GPU core (which need 340xx series drivers) and after reboot youre in a console, login with your credentials and

Code: Select all

$ sudo pisi remove nvidia-glx-driver
Confirm with administrator password and reboot. Solus will restart with nouveau driver.

Re: Beta 2 Released!

Posted: Fri May 22, 2015 6:52 am
by Justin
We can certainly do that (the legacy option). Hopefully we can even get a list in the description of what cards it supports so users know which ones to install. I am hoping to also get the beta drivers in so people who want to live on the edge can :D

Re: Beta 2 Released!

Posted: Wed Jul 22, 2015 9:28 pm
by Sdibaja
vriales wrote:Well it said it installed. I didn't install Solus grub. Rebooted to Mint and updated grub and Solus showed on the list. Rebooted and chose Solus from the grub and then kernel panic.
I did the same, with the same result
I then went back and did yet another install but let it install Grub.
that time it worked, but 95% of the menu items are dead links. Wifi works, but the rest is a black hole.

Re: Beta 2 Released!

Posted: Thu Jul 23, 2015 12:30 am
by Justin
Which ISO did you install from?