Posts: 260
Joined: Tue Apr 11, 2017 2:31 am
Location: desert usa

please help me decipher installation message

Wed Feb 14, 2018 12:06 am

(Long story short. Lost a new expensive sansdisk USB running solus updates recently. It's possible this is my fault. MBR is gone. Not recognized as device. Used a bent-fork old solus 1.2.1 to install on. Barely mounts but I have my Budgie 3. back.. Found 3 better USB's in shed. Solus installer recognizes NONE of them......)


No installs for me in days. I have to ditch old USB while I can still barely mount it and it's a miracle that took an install at this rate.

1) I booted Solus Live in UEFI? I picked "UEFI or BIOS" in Rufus per Solus install directions

2) Or does this mean my Lenovo sys booted in UEFI?

2.5) Or by hitting the Rufus "BIOS or UEFI" tab (per Solus recommend) the DD/ISO refused to see the installed legacy bios?

3)I don't have a BIOS toggle in my BIOS to go from UEFI to Legacy Bios. Solus Live told me my Basic Input/output system was configured BIOS in this message, right?

4) Your sample RUFUS 2.5etc screen is a version I can't even find. Rufus website calls 2.18 their latest. Your install pics differ from the 2.18 in two ways. One version calls FAT32 the default in the picture. The app calls FAT default. AND---the 2.18 version I have says "Format to BIOS or UEFI-CSM." The tab in Solus installs omits the CSM. Have no idea if my #4 is even relevant.

4.5) I don't have the disable secure boot option in my bios like all the install thread responders recommend similar peeps like me do

**Having done this successfully three times in 1.5 years I am shocked it no longer works.
**Having done this successfully three times in 1.5 years I am doing this to the letter to the Solus Live install page per usual.
**Solus Live will no longer recognize a formatted USB to save it's life....what can I do on my end?
Thank you for anything.
My head hurts something fierce. Lager may help.

edit: typo

Posts: 260
Joined: Tue Apr 11, 2017 2:31 am
Location: desert usa

Re: please help me decipher installation message

Sat Feb 17, 2018 2:38 am

When I'm left to twist in the wind, that's about when I start figuring things out. actually appreciate the tough love, but a kick in the ar*e works better for my far as research investment time (insert smiley face emoji here).

My case is far from solved as far as live OS detecting target drives for install. In other words, Solus doesn't really lay any clues for the layman when it can't install from the live OS. But the UEFI/BIOS conflict warning was the clue I guess. Windows, to Solus live, says it's a BIOS based system, but booted in UEFI. I'll blame this on the plethora of W7 updates lately after I've had to dust it off to be fair, but not sure if I believe it. Took a while to solve this incompatibility if I indeed solved it: gpt/efi format. Call the whole Solus space 'unallocated' first, then make your moves in Gparted. That's the only way I could wrench the bootloader on there.

I read all the Solus lit on this (help pages etc) but no instructions helped. At first. After 1.5 years as a linix/solus virgin, I am certainly culpable as far as ineptitude.

Was reluctant to sell-out a spare external hdd to Solus, but I did. Hope I can tweak it soon to allocate free space. It was 500GB.....Old bent USB in graveyard now.
Back and running. Except for the lost time, but it's all spilt lager now...

Return to “Installation”