SOLUS_INVICTUS
Posts: 31
Joined: Sun Jun 10, 2018 2:05 pm

Built-in-Display issues ( ASUS Transformer Book T100TA ) [SOLVED]

Tue Jun 12, 2018 8:48 pm

Hello,

I've some issues with the built in display of my ASUS Transformer Book T100TA :
( Equiped with the optionnal keyboard, the Screen is always on Lanscape mode )

During the starting up :
  • Text color is red instead of green
  • Then the display's background is darkgrey on 9/10th of the screen (OK)
  • Logon's button background is Green instead of blue
  • 1/10th to 50% of left side of the background of the screen is dark green and it is displayed on the right side.
When started :
  • Bad colors ( Green instead of blue & icons are magenta,etc... )
  • Bad 'size' 1/10th to 50% of the the left size of the screen ( included dahs To Dock ) is on the right side instead of on the left side.
External Displays OK :
If an external display is connected via the HDMI port :
  • The built in display has the same issues,
  • The external display works perfectly well...
To overcome that problem :
  • I've add 'Settings' on 'Startup Applications' using Tweaks :
  • I select on 'Settings' : Devices/Displays/Built-in-display/Orientation/Portrait Right
  • I press Apply
  • Then I press ESCAPE when the dialog box asks me if I want to 'Keep Changes' once the built in display has rotated.
  • And then the built in display is working perfectly OK...

Is there another way to fix this issue ?

Infos :
Built-in-display : Resolution 1366x768(16:9)
Solus 3.9999
GNOME : 3.28.2
MEMORY : 3.7 GiB
PROCESSOR : Intel® Atom™ CPU Z3795 @ 1.60GHz × 4
GRAPHICS : Intel® Bay Trail
OS TYPE : 64-bit
DISK : 56.8 GB
(+ 64 Go SDCARD)

Best regards
Last edited by SOLUS_INVICTUS on Thu Jul 19, 2018 1:39 pm, edited 1 time in total.

SOLUS_INVICTUS
Posts: 31
Joined: Sun Jun 10, 2018 2:05 pm

Re: Built-in-Display issues ( ASUS Transformer Book T100TA )

Mon Jul 02, 2018 8:29 pm

Hello,

I've 'found' the solution by .... installing Raspberry PI Desktop ( Debian 9 Stretch ) initially for Fun...

Same issue but...
When I wanted to turn Right the display and Escape to solve the problem as usual with Solus ...
The Settiings proposed me two different Size : 1366x768 and 1360x768 !

I've chosen 1360x768 instead of 1366x768 for the display and mo more Issues ! For 6 pixels less (?).

Best regards,

tiotrom
Posts: 10
Joined: Mon Sep 17, 2018 10:02 pm

Re: Built-in-Display issues ( ASUS Transformer Book T100TA ) [SOLVED]

Mon Sep 17, 2018 10:26 pm

Hi,

Can you say how you installed Solus on the Transformer please? I have an older model and I don't use it because of the old Android that's installed on it and I want to experiment with solus on it. Thanks!

Return to “Installation”