Posts: 6
Joined: Sun Jul 26, 2015 4:09 am

usb pc remote control doesn't work almost at all

Wed Feb 28, 2018 11:06 am

I have a usb pc remote control:
https://www.ebay.com/itm/Black-USB-PC-r ... 0505.m3226

which I mainly using it with kodi. This remote control detected and works automatically in windows and linux. I have using it for a long time with xfce, kde, gnome and other desktop enviroments and most buttons works without configuration in them and in kodi. In budgie most of the buttons don't work though. If I switched it to mouse mode, the mouse navigation keys and buttons work fine, but in keyboard mode(which I mainly use) almost nothing works. Even up/down/left/right and number buttons don't work, which worked on every desktop enviroment and linux distributions I've tested. Volume up/dwn, mute, and play/pause next/previous buttons work after I remove their shortcuts from keyboard settings. Do budgie desktop use some special keyboard configuration that cause this issue?

seems that this configuration is global and not budgie' s only, because I tried kodi in a standalone session and the same problems appear there too.

Return to “Hardware”